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Introduction to Microsoft Excel for Windows Using a Budget Example  
 

Michael Sciabarrasi, Extension Professor 
Department of Resource Economics and Development 

University of New Hampshire 
 
 
I.  Introduction 
 
Microsoft Excel is a spreadsheet program easily applied to business problems and reports.  This 
manual is a brief tutorial on basic Excel worksheet techniques. No previous experience using a 
spreadsheet is needed before continuing; however, it will prove helpful to be familiar with Windows. 
The practice exercises are demonstrated using Microsoft Excel 2002.  The general concepts and 
procedures are similar for other versions of Excel. 
 
The conventions listed below are used throughout this manual and are intended to help guide you 
through the instructions and practice exercises: 
 
   Convention    Usage      Example 
 
   Boldface sentence   General instruction    Start Excel 
 
   Preceded by a asterisk   Specific instruction   * Click the OK button 
 
   Separated by a back slash (/) A command from an Excel menu Choose File/Save 
 
   Enclosed within < >    Press the key(s) enclosed   Press <Enter> 
 
 
 
II.  Starting Microsoft Excel 
 
Microsoft Excel can be started by any of the following methods: 
 
1.  Open the Windows Start menu by pointing to and clicking Start button using the mouse.  Point     
      to the Programs item in the Start menu.  Point to Microsoft Office in the Programs sub menu and 
      click on the Microsoft Excel icon. 
 
2.  Click the Microsoft Excel application icon on the Microsoft Office tool bar if the tool bar appears 
       on the desktop.  
 
3.  Double click on the Microsoft Excel shortcut icon on the desktop if one has been created.  
 
4.  Double click an associated Microsoft Excel Workbook file.  Because the Microsoft Excel file is   
       linked to the Microsoft Excel application, Excel starts and displays the workbook file. 
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Practice Starting Excel 
 
Load Microsoft Excel using one of the first three methods described on the prior page.   
 
Upon loading the application, Sheet1 of the workbook is displayed as shown in figure 1.   The blank 
workbook has the title Book 1 until otherwise specified by the user.   
 
Figure 1. 
 

 
 
III.  Excel Basics 
 
A.  Essential Terms 
 
Worksheet  A worksheet is the primary Excel document for storing and manipulating text 

and numeric values.  A worksheet is comprised of a matrix of columns and 
rows where information is organized into cells.  A worksheet is also called a 
spreadsheet (or just a sheet) and is a component of a workbook.  Several 
worksheets may be associated with a workbook; however, you need not use 
more than one worksheet.  Tabs labeled Sheet1, Sheet2, and Sheet3 denote 
individual worksheets.  Clicking on a specific tab displays that worksheet. 
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Workbook  A workbook is a catalog of one or more worksheets that may be linked 
together in order to share information. 

 
Cell   A cell is the intersection of a column and a row.  For example, the 

intersection of column A and row 1 is cell A1. 
 
Menu Bar  The menu bar is a selected list of key commands used to perform operations. 
 
Tool Bars  Tool bars are the rows (or columns) of icons located beneath the menu bar. 

The standard tool bar and the formatting tool bar are the two most common 
tool bars displayed.  Clicking the icons on these tool bars is an alternative 
method of issuing commands and performing special functions. 

 
Formula Bar  The formula bar area is below the formatting tool bar.  In the formula bar 

data is typed, displayed, and edited. 
 
Column Border The column border is the row of column letters running across the top edge 

of the worksheet. 
 
Row Border  The row border is the column of row numbers running down the left edge of 

the worksheet. 
 
Cell Pointer  The cell pointer is the cross that moves over the cells when using the mouse 

or arrow keys. 
 
Active Cell  The active cell is highlighted by a darker border around it. 
 
Name Box  Name box is the area left of the formula bar displaying the active cell 

address. 
 
Cell Format  Cell format refers to the manner in which information in a cell is displayed 

(i.e., text, dollars, commas, decimal positions.) 
 
Select All Box  This box is the blank rectangle at the intersection of the column and row 

borders.  Clicking the select all box results in all cells being selected. 
 
Status Bar  The status bar is located at the bottom of the screen.  The left side displays 

information about an operation or command in progress (i.e. saving or 
opening a file, copying cells).  The right side shows whether the Caps  Lock, 
Scroll Lock and Num Lock are active. 

 
Sheet Tabs  Sheet tabs are located at the bottom of a workbook window.  Clicking these 

displays the corresponding worksheet of the workbook. 
 
Tab Scrolling  Arrowheads are located at the bottom and left of a workbook window.  

Clicking these scrolls through the sheet tabs. 
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B.  Important Keys 
 
<Enter>  Enters data in the current cell and activate the cell one row below. 
 
<Delete>  Deletes the contents of the current cell or the current character when editing. 
 
<Tab>   Moves right one cell or the next cell in a selected area. 
 
<Shift/Tab>  Moves left one cell or to the previous cell in a selected area. 
 
<Arrows>  Moves one position in the direction pressed. 
 
<Home>  Moves to the beginning of the row. 
 
<End/Right Arrow> Moves to the last column in a sheet. 
 
<End/Down Arrow> Moves to the last row in a sheet. 
 
<Ctrl/Home>  Moves to the first cell in the top left of the worksheet. 
 
<Page Up>  Moves up one screen at a time. 
 
<Page Down>  Moves down one screen at a time. 
 
<Backspace>  Deletes the contents of the current cell or previous character in the edit line. 
 
C.  Issuing Commands 
 
There are two basic methods you can use to issue commands: 
 
1.  Click the menu name or option on the menu bar and select the command in the list. 

 
2.  Clicking an icon or button on one of the available tool bars. 

 
In addition, right clicking on any cell will bring up a formatting and editing menu. 
 
 
IV.  Adding Information 
 
A.  Activating Cells 
 
Data is entered into a worksheet one cell at a time.  Only an active cell accepts data.  
 
1. Using the keyboard, press <Tab>, <Page Down>, <Page Up>, <Home> or any arrow key to 

activate a different cell. 
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2.  Move the mouse pointer to a cell then click once to activate that cell. 
 
3.  Press <F5> or select Go To from the Edit menu and type the cell address you want to activate. 
 
A dark border designates an active cell. 
 
B.  Selecting Cells 
 
A cell (or range of cells) must be selected in order to change the cell(s) format, or to duplicate or 
delete its contents.  The following describes various selection techniques: 
 
1.  To select a single cell, click the cell once. 
 
2. To select a range of cells, move to the upper left corner of the range to be selected, click and 

hold the mouse button, drag the highlight to the lower right corner of the range, then release the 
      mouse button. 
 
3.  To use the keyboard to select a range, hold <Shift> down and press <Arrow> to select the             
      appropriate cells. 
 
4.  To select an entire row or group of rows, click the row number(s) on the row border. 
 
5.  To select an entire column or group of columns, click the column letter(s) on the column border. 
 
6.  To select the entire worksheet, click the blank box at the intersection of the row border and           
      column border. 
 
When more than one cell is selected, the first cell in the range is highlighted and the border 
surrounds all cells selected. 
 
C.  Entering Data 
 
As you type, data appears in the active cell and in the formula bar of the worksheet.  Once you 
activate a new cell, the data is entered into the original cell and the formula bar displays the contents 
of the new active cell.  Data is entered into a cell after it has been typed upon pressing <Enter>, 
<Tab> or any arrow key, or by clicking another cell or the check mark on the formula bar. 
 
Practice Entering Data 
 
The following exercises will eventually resemble the worksheet shown in figure 5.  Figures 2 
through 4 show the intermediate step results.  Make the entries as specified in each exercise. 
 
Enter the budget titles in Rows 1 to 5, and columns A to F. 
* Click cell A1 to select the cell.  Type MARKETING BUDGET in cell A1 
* Press the down arrow to enter the data in cell A1 and advance to cell A2.   Type Firm in cell A2. 
* Press the down arrow to advance to cell A3.  Type Date in cell A3. 
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* Press <enter> to enter the data in cell A3.  Press the down arrow to advance to cell A5.   
* Type MARKETING ACTIVITIES. 
* Select cell C2 by clicking on it.  Type Family Business. 
* Press the down arrow to advance to cell C3.  Type 01/01/2003.  
* Select cell C5 by clicking on it.  Type DESCRIPTION. 
* Press the right arrow to enter data in cell C5 and advance to D5. 
* Type PRICE in cell D5. Press the right arrow twice to advance to cell F5.      
* Type COST in cell F5. 
 
Enter marketing activity descriptions and amounts in rows 7 to 28, and columns A and D. 
* Start by selecting cell A7.  Enter the following: 
 A7 Local Newspaper 
 A9 Radio Stations 
 A11 Brochures 
 A13 Business Cards 
 A15 Samples 
 A17 Direct Mail Postage 
 A19 Signage 
 A23 Marketing Travel 
 A25 Miscellaneous 
 A28 TOTAL 
* Select cell C7.  Enter the following: 
 C7 weekly ads 
 C8 8 
 C9 spot broadcasts 
 C10 4 
 C11 pages 
 C12 2000 
 C13 printing 
 C14  500 
 C15 number 
 C16 100 
 C17 letters 
 C18 500 
 C19 banners 
 C20 5 
 C21 road signs 
 C22 6 
 C23 miles 
 C24 750 
* Select cell D8.  Enter the following: 
 D8 45 
 D10 75 
 D12 0.1 
 D14 0.2 
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 D16 2 
 D18 0.37 
 D20 40 
 D22 20 
 D24 0.35 
 D26 100 
 
Your worksheet should look similar to figure 2. 
 
Figure 2.   

 

 
 
 
D.  Editing Data 
 
The information that is entered in a worksheet may be edited by using one of two techniques: 
 
1.  Select the cell that you wish to change and type the new data.  The new data replaces the current  
      cell contents. 
 
3. Select the cell that you wish to change, click in the formula bar and use standard editing 

procedures.  After completing your changes, click the check (enter box) on the formula bar.  If 
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you decide not to keep the changes, click the X (cancel box) in the formula bar or press <ESC> 
to restore the previous contents. 

 
Practice Editing 
 
Add the word Free in cell A15. 
* Select cell A15. 
* Click before Samples in the Formula Bar. 
* Type Free and add a space. 
* Press <Enter>. 
 
Replace pages with printing in cell C11. 
* Select cell C11. 
* Type printing. 
* Press <Enter>. 
 
 
V.  Formatting Techniques 
 
A.  Adjusting Column Widths 
 
The default column width is dependent upon the type and size of the font used.  Approximately 8 to 
10 characters are displayed in a cell when using a standard font.  If numeric values exceed the 
column width, a series of ### fills the cell, indicating the column width needs to be increased.  When 
a text entry exceeds the width of a cell, the remaining text is not shown unless the cell adjacent to 
the right is empty.  There are several different methods you may use to change the column width. 
 
1.  To specify a column width, highlight the column or cell(s) to be changed.  From the Format menu 
      choose Column then Width.  Type the desired column width measurement; click the OK button.  
       (Alternatively, right click on the column letter and designate the column width from the menu.) 
 
2.  To have Excel automatically change the column width, highlight the column or cell(s) to be          
       changed.  From the Format menu, choose Column then Auto Fit Selection. 
 
3.  Point to the column boundary between column border letters (the pointer changes to a double       
     headed arrow pointing left and right), hold the mouse button down and drag left to decrease          
     column width or right to increase column width, release the mouse button once the desired width 
      is achieved.  (Double clicking on the column boundary between the border letters will                  
       adjust the column width so that the largest entry in the column will be accommodated.) 
 
Practice Adjusting Column Widths 
 
Adjust widths of columns A and B. 
* Click on the column A border. 
* Choose Format/Column. 
* Choose Width, type 20 and click OK button. 
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* Right click on column B border.   
* Choose Column Width. 
* Type 5 and click OK button. 
 
Adjust column C to a size that displays the longest entry in that column. 
* Click the column C border. 
* Choose Format/Column. 
* Choose AutoFit Selection. 
 
Adjust the column F width by dragging the column boundary line. 
* Position the mouse pointer on the columns F and G boundary line. 
* Drag the double-header arrow cursor to the right to increase the column size until it equals 10.   
 
B.  Adjusting Row Height 
 
Row height adjustments are made much the same as adjustments to column width.   
 
C.  Formatting Numbers 
 
Formatting controls the appearance of data in a worksheet.  The Cells command under Format on the 
Excel menu offers a variety of formatting options: Number, Alignment, Font, Border, Pattern and 
Protection.  Each option offers additional choices.  For example, the Number option displays a 
category list with choices such as Currency, Accounting, Percentage and Date.  The selected cells 
are displayed in the chosen format.   
 
Right clicking on a cell (or a range of cells) will bring up a menu with Format Cells as an option.  
Selecting the Format Cells command offers the same formatting options as described in the above 
paragraph.  
 
Practice Formatting Numbers 
 
Format cells D8:D26 as currency with 2 decimal positions. 
* Select cells D8:D26 by dragging over the cells. 
* Choose Format/Cells. 
* Click the Number tab.  Click “Currency” in the Category list.  
* Choose “2” in the Decimal Places box.  Choose “$” in the Symbol box. 
* Click OK button. 
 
Format cells C8:C24 as number with 0 decimal positions and a comma separating 1000s. 
* Select cells C8:C24 by dragging over the cells. 
* Right click and select Format Cells. 
* Click the Number tab.  Click “Number” in the Category list.  
* Choose “0” in the Decimal Places box.  Check the Use 1000 Separator (,) box. 
* Click OK button. 
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Cells may also be formatted using the Formatting tool bar.  The icons on the tool bar represent 
format options. 
 
D.  Aligning Text 
 
The Alignment formatting option offers choices for the Horizontal and Vertical placement of data as 
well as sub options for Orientation and Wrap Text.   Excel’s default Horizontal alignment is Left for 
text and Right for numeric data.   The default Vertical alignment for both text and numerical data is 
Bottom.  Right and Center alignment are two of the options available that are commonly used to 
display text horizontally.  The Alignment option is found under the Cells command in the Format 
menu and as icons on the Formatting tool bar.  
 
Practice Aligning Text 
 
Center the selected headings. 
* Select cells A5:F5 by dragging over the cells. 
* Choose Format/Cells. 
* Click the Alignment tab. 
* Click “Center” under Horizontal options. 
* Click OK button. 
 
Indent subcategory descriptions. 
* Select cells A7:A28 by dragging over the cells. 
* Choose Format/Cells. 
* Click the Alignment tab. 
* Click “Left (Indent)” under the Horizontal options. 
* Choose “1” in the Indent box. 
* Click OK button. 
 
E.  Bolding and Underlining Text 
 
The Font formatting option allows for modifications in font style, size, size, color, underline options 
and other effects.  Bold and Underline buttons also appear on the Formatting tool bar.   
 
Practice Modifying Text Features 
 
Bold and underline title. 
* Select cell A1. 
* Choose Format/Cells. 
* Click the Font tab. 
* Choose “Bold” under Font style and choose “single” in the Underline box. 
* Click OK button. 
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Bold subtitles. 
* Select cells A5:F5 by dragging over the cells. 
* Click the Bold icon which appears in the Formatting tool bar. 
 
The worksheet should now look similar to figure 3. 
 
Figure 3. 
 

 
 
 
VI.  Calculating Results: Creating Formulas 
 
Formulas and functions calculate new values from existing values or from constant numeric data.  
Functions are built-in formulas supplied by Excel.  Formulas begin with an equal sign and are typed 
from the keyboard.  The mathematical operators are an asterisk (*) for multiplication, a slash (/) for 
division, a plus (+) for addition, and a minus (-) for subtraction. 
 
To ensure greater flexibility, refer to the cell addresses of numeric values used in calculations rather 
than the actual displayed value.  By using cell addresses, new values can be entered into the cell(s) 
referred to in the formula and the result is automatically recalculated. 
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Practice with Formulas 
 
Type a formula to compute Local Newspaper weekly ad costs. 
* Select cell F8. 
* Type =C8*D8. 
* Press <Enter>. 
 
The result of the formula is displayed in cell F8. 
 
Instead of typing cell references used in a formula, you can enter them by clicking the cells.               
Also, you can click the check mark in the formula bar instead of pressing <Enter>. 
 
Type a formula to compute Radio Station spot broadcast costs. 
* Select cell F10. 
* Type =  
* Click on cell C10. 
* Type * 
* Click on cell D10. 
* Click the check mark on the formula bar. 
 
 
VII.   Copying and Moving Data 
 
A.  Copy and Paste 
 
Text, formulas and functions may be copied (duplicated) from one cell and pasted to another cell.   
Copying and pasting text is relatively easy.  With formulas and functions, you need to decide if the 
same computational logic should be applied.  The Copy and Paste commands are found under Edit  
in the menu.  They also appear as icons on the Standard tool bar.    
 
Practice Copying 
 
Copy text from A19 to A21.  
* Select cell A19. 
* Choose Edit/Copy. 
* Select cell A21. 
* Choose Edit/Paste. 
 
Copy formula from F10 to F12. 
* Select cell F10. 
* Choose Edit/Copy.  
* Select cell F12. 
* Choose Edit/Paste. 
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Complete the COST Calculations for specific Marketing Activities. 
* Enter or copy formulas to calculate the costs of Business Cards, Free Samples, Direct Mail 
   Postage, Signage and Marketing Travel.  
 
B.  Cut and Paste 
 
The Cut and Paste commands are used to move information around the workbook as well as move 
information to other workbooks or worksheets.  The Cut command removes selected data.  The 
selected data is placed in a temporary location called the Clipboard.  The Paste command results in 
the Clipboard contents being copied to a selected destination.  Clipboard contents remain unchanged 
until the next Cut command is chosen or the PC is turned off.  The Cut and Paste commands are 
found under the Edit menu and as buttons on the Standard tool bar. 
 
Practice with Cut and Paste 
 
Move the data in D26 to F25.  
* Select cell D26 
* Choose Edit/Cut 
* Select cell F25 
* Choose Edit/Paste 
 
The Copy and Paste combination works the same as the Cut and Paste combination except that Copy 
leaves the information in its original location and places a copy in the selected destination area. 
 
Note:  Unlike the Cut and Copy commands, the Delete and Clear commands do not place the 
removed contents into the Clipboard.  If your intention is not to move or duplicate data, then the 
Delete or Clear commands may be used. 
 
 
VIII. Calculating Results: Using Built-In Functions 
 
Built-In Functions supplied with the Excel program provide a method to calculate results that would 
otherwise require long or complex formulas.  Functions are grouped into categories such as 
Statistical, Financial and Most Recently Used.  Functions require you to supply the values necessary 
to perform the calculations: These are referred to as the arguments to the function.  The arguments 
may consist of cell addresses as well as numeric values.  Like formulas, functions are also preceded 
with an equal sign, while arguments are enclosed in parenthesis. 
 
A frequently used function is the SUM function.  The SUM function adds up a list of values in the 
cells you specify as the argument and returns a computed result in the cell that you enter the 
function. The formula “= A1+A2+A3” is equivalent to the function “=SUM(A1:A3).” 
 
You can enter a function from the keyboard or from the Function command.  Choose the Function 
command from the Insert menu or click the Function button on the Standard Tool bar for a list of 
available Excel functions.  An icon on the Standard tool bar may also represent the Sum function. 
Practice with Functions 
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Insert a function to compute TOTAL COST. 
* Select cell F28. 
* Choose Insert/Function. 
* Click “Most Recently Used” in the Function Category list box. 
* Click “SUM” in the Function Name list box. 
* Click OK button.  The Function Wizard box should appear. 
* Type F7:F25 in the Number 1 box. 
* Click OK button. 
 
 
The worksheet should now look similar to figure 4. 
 
Figure 4. 
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IX.   Inserting and Deleting Rows and Columns 
 
A.  Inserting 
 
Rows and columns may be inserted into an existing workbook. Rows are inserted above a selected 
row.   Columns are inserted to the left of a selected column.  Both the Rows and Columns commands 
are found under the Insert menu. 
 
Practice Inserting a Row 
 
Insert a row above row 25. 
* Click Row 25 in the row border. 
* Choose Insert/Rows. 
 
B.  Deleting  
 
Rows and columns can be deleted by using the Delete command from the Edit menu.  The Row(s) or 
column(s) must first be selected prior to issuing the Delete command.  All data in the selected row(s) 
or column(s) is permanently removed.  The Edit menu also contains the Clear command.  The Clear 
command deletes the contents of selected cell(s) and optionally any formatting attributes that were 
applied to the cell.  As with the Delete command, all selected information is permanently removed 
once the command is chosen. 
 
Practice Deleting a Column 
 
Delete column B. 
* Click Column B in the column border. 
* Choose Edit/Delete. 
 
Optional work. 
* Add the title Monthly Expense in column A, row 31. 
* Calculate the monthly expense in cell E31 by dividing the TOTAL COST by 12. 
* Use the Format/Cells command to add a border to cells A5:E5 and A27:E27 
* Bold entries in row 29. 
 
The final version of the practice worksheet is shown in figure 5. 
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Figure 5.  
 

 
 
 
X.  Saving, Exiting and Opening 
 
A.  Saving a Workbook 
 
In order to retain your work for future reference, the data must be stored on a storage medium such 
as a disk.  A filename must be typed in the Save dialog box the first time you save the workbook. 
Excel allows for long filenames. One to 255 characters, including spaces and numbers, can be used 
in a filename.  The file extension .xls is automatically supplied to Excel workbook files.  Initially the 
filename for a new workbook is Book#.xls, where # is a number, and the filename is selected in the 
Save As dialog box.  As you type a filename, the selected filename is replaced by the text you type.  
The Save command is found under the File menu and is represented as a tool on the Standard tool 
bar. 
 
Remember to Save often.  On subsequent saves, workbook changes are saved to the same location 
and filename as originally specified.  All you have to do is invoke the Save command from the File 
menu.  However, to change the name or location of a saved workbook, issue the Save As command 
to display the Save As dialog box. 
Practice Saving 
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Save the workbook as Balance Sheet on the diskette in the A drive. 
* Choose File/Save or File/Save as. 
* Type Marketing Budget over the selected filename. 
* Open the Save in list box by clicking the arrow to the right of the box. 
* Click ”3 1/2 Floppy (A:)” from the Save in list box. 
* Click Save button. 
 
B.  Exiting Microsoft Excel 
 
The Exit command from the File menu allows you to close Excel.  If you have made modification to 
the workbook and have not saved the changes, a dialog box is displayed prior to closing a workbook, 
offering you the option to save your file. 
 
Practice Exiting Excel 
 
Exit Excel without saving changes. 
* Choose File/Exit. 
* Click No button. 
 
C.  Opening Existing Workbooks 
 
In order to work on a file that has been saved on disk, you must start Excel if it is not started then 
open the file.  More than one file may be opened at a time, thus allowing you to switch between 
workbook files.  One of the following methods may be used to Open a workbook file: 
 
1.  Start Excel by clicking the Excel icon on the Office tool bar once.  Choose the Open command     
       from the File menu or click the Open tool on the Standard tool bar. 
 
2.  Double click a workbook file icon.  Because the workbook is associated with the program used    
      to create it, Excel starts automatically and opens that workbook file. 
 
Practice Opening a Workbook 
 
Open the workbook Marketing Budget.  
* Load Microsoft Excel. 
* Choose File/Open. 
* Open the Look in list box by clicking the down arrow right of the box. 
* Click “3 1/2 Floppy (A:)” in the Look in list box. 
* Click Marketing Budget.xls. 
* Click Open button. 
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XI.  Printing 
 
A.  Print Preview 
 
It is often useful to view the overall appearance of a worksheet with respect to the paper it will be 
printed on prior to printing a hard copy, a copy on paper.  The Print Preview command displays the 
printout on the screen.  The Print Preview command is under the File menu and is also represented 
by a tool on the Standard tool bar. 
 
The Next and Previous options allow viewing multiple printed pages of a worksheet.  Setup offers 
choices for changing the orientation, displaying grid lines and changing margins.  Margin displays 
dotted lines where the top, bottom, left and right margins are designated, and where the header and 
footer information areas are located.  The Zoom option expands the size of the view so that the 
contents can be read with greater ease.  The Print option is also available from Print Preview so that 
you may produce a hard copy if you are satisfied with the appearance of the worksheet on the screen. 
 
Practice with Print Preview 
 
Use print preview options. 
* Choose File/Print Preview. 
* Click Zoom button. 
* Click Margins button. 
* Click Close button. 
 
B.  Printing the Entire Worksheet 
 
The Print command is used to produce a printout of the worksheet on paper, a hard copy.  A printed 
worksheet will look exactly like the worksheet on the computer screen; the grid lines, row numbers 
and column letters appear on the printed copy unless otherwise specified.  The Print command offers 
a variety of choices to facilitate changing the appearance of the worksheet. 
 
The Print command is found under the File menu and is represented by a tool on the Standard Tool 
bar.  Be sure you are connected to a printer and that the printer is on-line prior to issuing the Print 
command. 
 
Note:  It is important that you Save the file prior to choosing the Print command in order to preserve 
the file in the event of any mishaps with the computer and its components. 
 
Practice Printing 
 
Print file. 
* Choose File/Save. 
* Choose File/Print. 
* Click OK button. 
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C.  Printing Selected Areas 
 
A portion of a worksheet may be printed instead of the entire worksheet.  The area that you want to 
print must first be selected before choosing the Print command then the Selections button must be 
darkened in the Print What section of the Print dialog box. 
 
 
XII.  Additional Information   
 
A.  ‘What If’ Analysis 
 
Microsoft Excel offers a great opportunity to engage in “What If” analysis.  New values are entered 
so that formulas and functions can recalculate new results.  Be sure to save the file in its current 
form prior to making changes, so that you may work with the original at a later time and relinquish 
the values you used to speculate with. 
 
B.  Saving a Backup Copy 
 
A backup copy is a duplicate of your files and may be desirable if you need to retain more than one 
copy.  Generally, if a backup copy is stored on the same disk as the original file, a new name must be 
given to the backup file.  However, the same filename may be used if a different storage location for 
the file is specified.  The Save As command from the File menu gives you the opportunity to specify 
a different location and/or filename. 
 
C.  Formatting the Document 
 
The Page Setup command in the File menu (or in the Print Preview display) allows you to change 
the format of the printed worksheet.  For example, you can change the paper orientation (portrait or 
landscape), the paper size, and the default header or footer.  These options, along with others 
available in the Page Setup dialog box, allow you to improve the look the printed worksheet. 
 
D.  Fonts, Type Style and Size 
 
There may be times when you want to change the font, style or size of text or numbers in order to 
add emphasis and improve the general appearance of the worksheet.  The Font option form the Cells 
command under the Format menu offers choices to change attributes such as the Font, Size, or Font 
Style of your data.  Font Style refers to the attributes bold, regular and italics.   B, I, and U tools on 
the Formatting Tool bar represent the bold, italicize and underline options respectively.  As with any 
of the attributes, selected cells take on the attribute once it is chosen.  If no cells are selected then the 
option is applied to data that you type until you shut off the option by clicking the tool or 
inactivating the attribute through the Format menu. 
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E.  Headers and Footers 
 
Headers and Footers are the areas above and below the top and bottom margins respectively.  
Information such as titles and page numbers may be placed in a header or footer so that it appears on 
every printed page.  Click the Header/Footer tab in the Page Setup dialog box to enter information 
into the header or footer areas. 
 
F.  Spell Check 
 
The Spell Check utility checks each word in your worksheet with its built-in dictionary.  Suggestions 
may be displayed for you to choose form when an unidentified word is encountered.  To invoke the 
Spell Check utility, choose the Spelling command from the Tools menu or click the Spell Check tool 
on the Standard Tool bar if it is displayed. 
 
G.  Help 
 
On-line help is available on any Microsoft Excel command or topic.  Open the Help menu and 
choose the Search for help on or Index command to retrieve additional information on a command or 
topic.  Another method of using the Help utility is by clicking the Help tool then clicking a 
command, a tool on a Tool bar, or any other component of the workbook; help about the topic you 
clicked is displayed.  On-line tutorials are also included in the Help menu. 
 
H.  Charts 
 
A chart is a visual representation of numerical data that is stored in a worksheet.  A chart is an 
analytical tool that may show growth trends, percentage to a total, comparisons to other components, 
and/or relationships between data.  The objective of representing data with a chart is to show 
immediate visual impact.  Charts may be created on a separate sheet (chart sheet) or they may be 
stored on the same sheet as the spreadsheet data (embedded).  A chart is a dynamic object; it is 
linked to the worksheet data that it was created from.  Also, as values in the worksheet change, the 
chart reflects that change automatically. 
 
There are 15 different chart types to choose from.  Most charts are two-dimensional, a few are three-
dimensional.  The Column and Pie charts are the most popular: 
 
A column chart utilizes vertical bars to show a quantitative value for each item.  Quantitative values 
are generally labeled on the Y-axis, the vertical axis, and the categories of data are labeled on the X -
axis, the horizontal axis.  Column charts are useful for showing growth trends and comparisons. 
 
A pie chart shows the percentage of each value to the total of the values.  Each value is represented 
by a slice of pie.  Each pie is assigned a unique pattern or color to differentiate the data categories. 
Pie slices may be optionally labeled. 
 
 
 


